Is mijn Mac geschikt voor macOS Mojave?

Afgelopen week heeft Apple haar nieuwste versie van macOS uitgebracht: macOS Mojave. De opvolger van macOS High Sierra bevat boordevol nieuwe handige functies.
Neem bijvoorbeeld Dark Mode. Dark Mode zorgt er onder andere voor, naast een ontzettend mooi futuristisch uiterlijk, dat je vooral in de late uurtjes goed geconcentreerd aan het werk kunt blijven, zonder dat je wordt afgeleid door de felle witte interface van de lichte modus van macOS.

Voorheen kon in macOS al een donkere menubalk en dock worden ingesteld, maar de Dark Mode van macOS Mojave gaat nog een stap verder. Finder, Mail, Agenda en nog talloze andere applicaties zullen ook meegaan in de duisternis waardoor je je in een oase van rust én een beetje Star Trek begaat.

Een andere interessante functie van macOS Mojave is Stapels (Stacks). Herkenbaar? Je kan je ingestelde achtergrond op je desktop eigenlijk niet meer zien omdat je bureaublad overspoelt wordt door allerlei bestanden, mapjes, screenshots, etc. Met de vernieuwde Stapels functie kan je dat zeer eenvoudig tegengaan. Met een simpele druk op de knop worden al je bestanden op je bureaublad geordend op categorie of op datum. Hierdoor heb je het overzicht weer terug waardoor je veel gemakkelijker je bestanden terug kan vinden.

We kunnen nog wel even doorgaan over alle nieuwe functies die macOS Mojave te bieden heeft, maar de meest belangrijke vraag blijft: is mijn Mac eigenlijk geschikt voor macOS Mojave?

Waar macOS High Sierra nog op Mac’s uit 2009 geïnstalleerd kon worden, schuift Apple het minimum vereiste bouwjaar een aantal jaar door, namelijk: minimaal 2012. Dit houdt dus in dat wanneer je een Mac van voor 2012 hebt, je helaas niet meekan met deze upgrade (met kleine uitzondering voor de Mac Pro).

 

Ben je benieuwd uit welk jaar jouw Mac komt? Klik in de linkerbovenhoek op het Apple logo en kies ‘Over deze Mac’. Achter de naam van de machine die je hebt staat welk type je in bezit hebt:

 

Hieronder vindt je een overzicht van alle Mac’s waar macOS Mojave op geïnstalleerd kan worden:
– MacBook – begin 2015 of nieuwer
– MacBook Air – medio 2012 of nieuwer
– MacBook Pro – medio 2012 of nieuwer – Mac mini – eind 2012 of nieuwer
– iMac – eind 2012 of nieuwer
– iMac Pro – 2017 of nieuwer
– Mac Pro – eind 2013, of medio 2010 en medio 2012 met een metal-compatibele graphics card
Ben je benieuwd wat voor nieuwe functies er nog meer in macOS Mojave zitten? Bekijk dan de officiële macOS Mojave pagina van Apple.
Heb je hulp nodig bij de upgrade van macOS? Neem dan gerust contact met ons op.

Cookies,

Ook wij hebben ze , deze zijn echter puur functioneel en analytisch.
Wij maken geen gebruik van tracking cookies